Install Tomcat 9 for SAP BI 4.2

Install Tomcat 9 for SAP BI 4.2

The version of Tomcat that comes with SAP BusinessObjects does not meet security penetration testing therefore needs to be upgraded to the latest supported version of Tomcat. The blog gives step by step instructions on how to install a newer version of Tomcat for SAP BusinessObjects 4.2 or SAP Crystal Server 2016 to use.

Read Full Blog

Posted By Rebecca Morris, Senior BI Consultant, on December 9, 2019